]> piware.de Git - learn-rust.git/blobdiff - async-http/Cargo.toml
async-http: Move to async main and handler function
[learn-rust.git] / async-http / Cargo.toml
index 9c26aaa6d02f158c31058837adefc122579b0ef0..92c94f55844386e63136b65f558b21b19e75612d 100644 (file)
@@ -6,3 +6,9 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+log = "0.4"
+env_logger = "0.9"
+
+[dependencies.async-std]
+version = "1.6"
+features = ["attributes"]