]> piware.de Git - learn-rust.git/blobdiff - axum-server/Cargo.toml
concepts: rustfmt
[learn-rust.git] / axum-server / Cargo.toml
index fc59ab7c2ca7ceb1c7c43bbe27a62df7093e8631..9033d1864fd0b125e1cfc6d79e9fea2b7224a0c4 100644 (file)
@@ -6,7 +6,8 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-axum = "0.5"
+axum = { version = "0.5", features = ["ws", "headers"] }
+hyper = { version = "0.14" }
 tokio = { version = "1", features = ["full"] }
 tower = "0.4"
 tower-http = { version = "0.3", features = ["trace", "fs"] }