]> piware.de Git - learn-rust.git/blobdiff - axum-server/Cargo.toml
axum-server: Serve single static file
[learn-rust.git] / axum-server / Cargo.toml
index 206a653f505fbf558bf997340c66922a4479cff0..fc59ab7c2ca7ceb1c7c43bbe27a62df7093e8631 100644 (file)
@@ -9,6 +9,6 @@ edition = "2021"
 axum = "0.5"
 tokio = { version = "1", features = ["full"] }
 tower = "0.4"
-tower-http = { version = "0.3", features = ["trace"] }
+tower-http = { version = "0.3", features = ["trace", "fs"] }
 tracing = "0.1"
 tracing-subscriber = "0.3"