]> piware.de Git - learn-rust.git/blobdiff - axum-server/Cargo.toml
axum-server: Add websocket route
[learn-rust.git] / axum-server / Cargo.toml
index 978ee0601206492e21b25c60af632a64f68ffd04..0444b3957dc6e24aeb62b2cb344a5a2bd58c771f 100644 (file)
@@ -6,7 +6,7 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-axum = { version = "0.5", features = ["headers"] }
+axum = { version = "0.5", features = ["ws", "headers"] }
 tokio = { version = "1", features = ["full"] }
 tower = "0.4"
 tower-http = { version = "0.3", features = ["trace", "fs"] }