]> piware.de Git - learn-rust.git/blobdiff - async-http/Cargo.toml
concepts: rustfmt
[learn-rust.git] / async-http / Cargo.toml
index dfca1b524f15388282d7e7806d33afe9bb8fe3d4..30b493032f952a848eb31be06095d5e46f3b0239 100644 (file)
@@ -6,5 +6,10 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+futures = "0.3"
 log = "0.4"
 env_logger = "0.9"
+
+[dependencies.async-std]
+version = "1.6"
+features = ["attributes"]