]> piware.de Git - learn-rust.git/blobdiff - actix-server/Cargo.toml
concepts: rustfmt
[learn-rust.git] / actix-server / Cargo.toml
index fa315f9210f5f77676e42fb59146baf82b4aa763..4208b990c70f69d81c3f92c9e0cfa45739ded4fc 100644 (file)
@@ -6,6 +6,13 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+actix = "0.13"
 actix-web = "4"
+actix-web-actors = "4.1"
 actix-files = "0.6"
 env_logger = "0.9"
+log = "0.4"
+
+[dev-dependencies]
+actix-test = "0.1"
+futures-util = "0.3"